Incident: Morningstar Service Notification: Morningstar [Functionality] Issue

Incident Report for Morningstar Product Status

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 07:56 CDT

Identified

Morningstar Data Feeds experienced a file production issue, resulting in a delay in the delivery of numerous daily files.

Our team has resolved the issue and is in the process of regenerating the impacted feeds for delivery.

We apologize for the inconvenience. Contact Morningstar Support if you have any additional questions or needs.
Posted Oct 17, 2025 - 07:17 CDT
This incident affected: Morningstar Managed Investment Data Feeds.